Those dirty stinking RATS!!!!

Post here about anything Kawasaki 650 related

Moderator: BRP

ballisticexchris
Posts: 41
Joined: Sun Mar 22, 2009 2:50 pm

Those dirty stinking RATS!!!!

Postby ballisticexchris » Sat Dec 31, 2011 4:54 pm

At first I thought I had a bad batch of fuel. I did all the normal maintenance stuff: fresh gas, plugs, clean air filter, new battery (old one was 5 years old and only holding 12.6 volts).

The bike still ran like crap. Sputtering, missing, stalling, erratic idle. I did a 140 mile ride hoping I could "clear out" the gas. I got home and tore my baby down. Here is what I found:

Image
Image

The bottom vacuum line was the main culprit. It's amazing that a leaking vacuum line going from the throttle body to a small electrical connector can make a bike get less than 30 MPG and run so crappy.

I was lucky. My bike still ran. Some of the other guys at work had RAT CHEW damage to radiator hoses and wiring harnesses. One guy with a really nice Ford Lightning could not even start his truck. The rat chewed through the harness going to his fuel injection system!
Honinjsuz
Posts: 431
Joined: Mon Oct 06, 2008 9:18 pm

Re: Those dirty stinking RATS!!!!

Postby Honinjsuz » Sat Dec 31, 2011 8:48 pm

Wow! We had rats in the barn and sheds that did that sort of damage when I was a kid. Where, and over how long a time did this damage occur? And what are you doing to kill the rats? If you dont kill 'em and keep them out, it will happen again- and again----.
ballisticexchris
Posts: 41
Joined: Sun Mar 22, 2009 2:50 pm

Re: Those dirty stinking RATS!!!!

Postby ballisticexchris » Sun Jan 01, 2012 12:04 am

It happened over a 12 hour shift. They have set rat traps. It's only one spot in the terminal they are attacking. We all now park in a different spot.
User avatar
BRP
Posts: 1925
Joined: Sat Sep 27, 2008 1:37 pm
Location: Southport, North Carolina

Re: Those dirty stinking RATS!!!!

Postby BRP » Sun Jan 01, 2012 7:33 am

I had a R6 come into the shop with no spark.
The dealer codes came up with a bad relay pack .
After some test to that, I determined that was not the problem.
Further inspection showed low voltage getting the coils.
I had to just about remove the wire harness before I found where there was
rodent chew, cutting 90% of the strands on 1 wire.
Spliced it and everything came back to life.
User avatar
ZiggyManSaad
Posts: 143
Joined: Sun Jun 14, 2009 9:22 am
Location: Putnam, CT
Contact:

Re: Those dirty stinking RATS!!!!

Postby ZiggyManSaad » Wed Jan 04, 2012 10:51 am

Damn. That sucks. That happened over a 12 hour period? That's pretty fast.
-Ziggy

Arrow Slip-on Db Killer killed
LSL Drag Bars
Integrated tail light
Woodcraft Sliders and Spools
Hesa Fire Headlight
Custom fender eliminator

Return to “General 650 Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest